Turpial 1.6.6 en los mirrors de Fedora

by Edwind Richzendy Contreras Soto on 26 de noviembre de 2011

Anoche me dedique a empaquetar la nueva versión estable de turpial, la versión 1.6.6, pueden ver el anuncio oficial de lanzamiento desde su página web si quieren saber que trae de nuevo (inglés):

http://turpial.org.ve/2011/11/new-stable-version-1-6-6/

El paquete se encuentra en el repositorio testing de updates esperando a recibir karma o comentarios, si se recibe buen karma o nadie reporta ningún fallo, entonces en algunos días tendremos turpial 1.6.6 en los repositorios updates para fedora 15 y 16 y se podrá actualizar como habitualmente se hace, si eres de los que no pueden esperar y ya quieres disfrutar de esta versión entonces puedes instalar el paquete directamente desde los repositorios testing.

Para Fedora 16  con:

# su -c ‘yum update –enablerepo=updates-testing turpial-1.6.6-1.fc16′

Para Fedora 15  con:

# su -c ‘yum update –enablerepo=updates-testing turpial-1.6.6-1.fc15′

Si prueba el paquete (pograma) desde testing entonces tan pronto como  sea posible vaya por favor a la siguiente dirección (esto es opcional, pero si deja buen karma ayudaría a que turpial sea pasado rápidamente a los repositorios updates):

https://admin.fedoraproject.org/updates/FEDORA-2011-16462/turpial-1.6.6-1.fc16

Y entonces haga login y deje karma (feedback).

4 thoughts on “Turpial 1.6.6 en los mirrors de Fedora

  1. Me da este error cuando intento abrirlo, luego de hacer "yum install turpial –enablerepo=updates-testing":

    main.py:245:load_image:GError: Failed to open file '/usr/lib/python2.7/site-packages/turpial/data/pixmaps/turpial.png': No such file or directory
    :(

    • Richzendy says:

      Si, lo siento, al parecer el problema se da en x86_64 por que gente que usa i386, incluso yo mismo en mi laptop, no tuvimos ese problema, afortunadamente mi pc de escritorio tiene fedora16 x86_64 y pude corregir el problema rápidamente ayer, acá está el update por si lo quieres probar:

      rpm -Uvh http://kojipkgs.fedoraproject.org/packages/turpia

      En este momento ya debe haber hecho obsoleta la versión que instalaste y se debe estar pasando a testing, solo necesita un karma de +1 para que pase directamente a los updates :)

      Gracias por estar pendiente y reportar!

  2. Richzendy says:

    Los archivos rpm declarados en este post se han hecho obsoletos en las respectivas ubicaciones debido a que la la versión 1.6.6-2 que fue lanzada luego y que corrige el bug o error indicado en los comentarios de este post, ya se encuentra estable en el repositorio updates, quedando todas las versiones anteriores obsoletas.

  3. Richzendy says:

    Actualizar de la manera habitual:

    yum install turpial
    yum update turpial

Deja un comentario

%d personas les gusta esto: